Installare Cinelerra

Navigando in rete ho notato che molti hanno avuto dei problemi con l’installazione di Cinellera, il miglior Video-editor per GNU-linux. Allora ho deciso di fare questa guida per coloro che hanno avuto dei problemi. Ecco come fare.

Aggiungiamo ai Repository il pacchetto Debian:
sudo gedit /etc/apt/sources.list
e incolliamo in fondo questo:
#Cinelerra Ubuntu
deb http://giss.tv/~vale/ubuntu32 ./
deb-src http://giss.tv/~vale/ubuntu32 ./

Ora digitiamo i classici:
sudo apt-get update
e
sudo apt-get upgrade

Faccio ciò abbiamo 3 versioni di Cinelerra che possiamo installare:

  1. cinelerracv: Per tutti i Computer
  2. cinelerracv-gl: Per i computer supportanti l’OpenGL 2.0
  3. cinelerracv-smp: Per PC Multi-processore.

Scegliete la version in base al vostro PC e date da terminale:

sudo apt-get install VersionediCinelerraScelta

Sostituendo al testo in grassetto la versione che avete scelto.

Ora avrete installato Cinelerra sul vostro Ubuntu!

Tag:, , , ,

2 responses to “Installare Cinelerra”

  1. Ste.carnes says :

    Non riesco ad installare cinelerra. Mi dà “Impossibile trovare cinelerracv-gl” e “cinelerracv”. Che posso fare?

    • lippol94 says :

      Ho provato a reinstallare Cinlerra ma mi sembra tutto a posto..
      Prova a aggiungere ai repository anche questo:
      wget -q http://akirad.cinelerra.org/pool/addakirad.deb && sudo dpkg -i addakirad.deb && rm addakirad.deb && sudo apt-get update

      E riprova come dice la guida…
      fammi sapere!😉

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger cliccano Mi Piace per questo: