Nuovo Amule 2.2.6 appena compilato!

Da poco è uscita la versione 2.2.6 di aMule e purtroppo nei repository di Ubuntu Jaunty non è presente, quindi come fare se non compilandosela da se?

Allora armato di buona volontà e di tante librerie necessarie ho appena finito di compilarla e creato il pacchetto deb

Questo è l’indirizzo per scaricarlo: http://www.megaupload.com/?d=DH01TR2D

Durante la compilazione ho avuto bisogno di una libreria che non era presente nei repository di Ubuntu quindi l’ho compilata da me anche questa, la libreria in questione e zlib 1.4.4, se durante l’installazione di aMule dovreste averne bisogno questo è il pacchetto deb: http://www.megaupload.com/?d=DRL02JN9

Essendo una delle mie prime compilazioni se avete problemi riportate tutto con un commento!

Ciao😉

Tag:, ,

17 responses to “Nuovo Amule 2.2.6 appena compilato!”

  1. Dino says :

    Ciao, l’installazione procede senza problemi. Il problema è che non parte amule. Se lo eseguo da terminale mi da il seguente errore:
    libwx_gtk2ud_adv-2.8.so.0: cannot open shared object file: No such file or directory

  2. lippol94 says :

    Dino :
    Ciao, l’installazione procede senza problemi. Il problema è che non parte amule. Se lo eseguo da terminale mi da il seguente errore:
    libwx_gtk2ud_adv-2.8.so.0: cannot open shared object file: No such file or directory

    Allora fai cosi… perchè era supponibile…
    disinstalli amule, ti installi la 2.2.4 da synaptic (oppure da terminale con sudo apt-get install amule)
    poi reinstalli questo pacchetto! Dimmi se funziona così lo aggiungo al post..

  3. Dino says :

    Niente da fare. Stesso errore…

  4. Dino says :

    si, versione 2.8.10.1-1.

  5. lippol94 says :

    Ho provato a ricomilarlo… boh prova con questo: http://www.megaupload.com/?d=N9S6O26D
    Fammi sapere! ciao!😉

  6. Dino says :

    Mi dispiace, niente da fare. Stesso errore. Non preoccuparti continuerò ad usare la 2.2.4. Grazie lo stesso. Ciao

  7. Aleinux says :

    per caso hai compilato anche amule per la versione a 64bit di ubuntu?

  8. Dario says :

    Avevo lo stesso problema di Dino,e ho risolto installando da synaptic libwxgtk2.8-dbg
    Adesso va alla grande.

  9. ErVito says :

    Ho rilasciato i miei pacchetti (per Jaunty) sul forum ufficiale.
    Per chiunque volesse… http://forum.amule.org/index.php?topic=17312.0
    Sono realizzati con checkinstall quindi è bene che vengano rimossi in caso di aggiornamento o reinstallazione del programma (anche se lo effettuate in maniera automatica da synaptic, o qualche altro package manager, o update manager).

    Saluti,
    Marco.

  10. Syphon says :

    Ciao,
    Scusate io vorrei installare amule-daemon 2.2.6 su una box con ubuntu server 9.04 jaunty.. potete darmi una mano? Se compilo i sorgenti installo amule tutto compreso? anche se a me interessa solo la versione senza interfaccia grafica.

    • lippol94 says :

      Si purtroppo ho cercato in rete i sorgenti per amule daemon ma non ci sono… devi configurare tutto amule… poi se non ti servono puoi disinstallare gli altri componenti…

  11. mauro says :

    Grazie per l’ottimo lavoro.

    Avevo la 2.2.4, ho installato lbwxbase2.8.0, poi ho scaricato e installato la tua 2.2.6 e funziona tutto alla perfezione.

    Sei un grande.

    Grazie ancora

  12. salvo says :

    ciao,
    volevo sapere se è presente la tecnica dell’offuscamento simile a quella di emule…
    Se è cosi come impostarla e come modificare il valore dello stesso
    grazie x la risposta.

Trackbacks / Pingbacks

  1. Imparare a compilare un sorgente (metodo generale) « Lippol Weblog - settembre 20, 2009

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger cliccano Mi Piace per questo: