Installare Openshot Video Editor senza distruggere i codec

Tempo fa pubblicai un articolo sui repository di Openshot. Bene, se li avete installati quasi sicuramente avrete avuto dei problemi con tutti i codec.

Anche io ho perso una giornata per rimettere a posto tutto. Però non volli liberarmi di quel bellissimo software per cui ho deciso di cercare un modo per installarlo senza mandare a donnine tutto.

L’ho trovato, e l’ho testato e funziona perfettamente.

Per scaricarlo dovete andare su questa pagina e selezionare la vostra distro di Ubuntu e la CPU (32 o 64 bit).

Una volta scaricati i pacchetti metteli tutti in una cartella e CANCELLATE IL PACCHETTO CHIAMATO openshot-ffmpeg_git-2623d8f-1_i386.deb INFATTI E’ A CAUSA SUA SE TUTTI I CODEC VENGONO CANCELLATI.

Ora installato in sequenza il pacchetto openshot-mlt_0.4.3-1_i386.deb, il pacchetto openshot.deb e poi tutti gli altri

Se volete in italiano questo grande software basterà installare il pacchetto deb della lingua italiana da qui

Perfetto. Abbiamo finalmente il software installato e i vostri codec al sicuro!

Vi linko ancora il video dove vi vengono mostrate le grandi funzionalità di questo software:

Vodpod videos no longer available.

Tag:, , , , ,

19 responses to “Installare Openshot Video Editor senza distruggere i codec”

  1. DaDo says :

    Per scaricarlo dovete andare su questa pagina e selezionare la vostra distro di Ubuntu e la CPU (32 o 64 bit).

    Quale? manca il link…

  2. DaDo says :

    grazie mo’ provo! domani ti dico…

  3. DaDo says :

    Installato in questo modo importo i video ma nn succede nulla… neanche un messaggio di errore pero’. Non carica nulla e basta, e a te??

    • lippol94 says :

      MMh…
      fai così. Apri il terminale e digita openshot
      Ti si aprirà il programma ma intanto verrà prodotto dell’output nel terminale.
      Importa un video e copia in un commento tutto l’output nel terminale di Openshot.
      Così posso dirti che problema c’è!
      Ciaoo

  4. T4n|n0 Ru|3z says :

    che problemi hai riscontrato con i repo?O_o

  5. DaDo says :

    Ecco il punto è che quando importo un video il terminale non produce nessun output….

  6. DaDo says :

    Questo è l’output da terminale da quando apro openshot e tento di importare due file, uno mp4 e uno avi…

    Added /usr/share/openshot to system path
    ——————————–
    OpenShot (version 0.9.43)
    ——————————–
    /usr/share/openshot/windows/SimpleGladeApp.py:340: GtkWarning: gtk_toolbar_set_icon_size: assertion `icon_size != GTK_ICON_SIZE_INVALID’ failed
    return gtk.glade.XML(self.glade_path, root, domain)
    A new frmMain has been created
    on_tlbImportFiles_clicked called with self.tlbImportFiles
    on_tlbImportFiles_clicked called with self.tlbImportFiles

  7. DaDo says :

    ho ubuntu jaunty 64 medibuntu ovviamente si….

    • lippol94 says :

      Ah cazzarola… ma hai selezionato la versione 64 bit??
      Comunque se il problema persiste prova a installare Openshot in versione 32-bit ( come fare lo puoi vedere qui)
      Perchè non sempre i software a 64 bit per linux sono sviluppati correttamente. Solo recentemente ubuntu sta cominciando a supportare correttamente l’architettura a 64-bit ma i problema sono ancora frequenti!

  8. DaDo says :

    mmm non penso che dipenda da quello, il deb di openshot è per tutte le architetture, dovrei solo installare le dipendenze che sono per architetture diverse, ma nn mi fido… usare ia32 per delle librerie come ffmpg mi sembra azzardato. Non ho trovato altre soluzioni, e visto che non faccio gran video editing usero’ ancora lives per un po’, nel mentre googlo in cerca di fi.. ops soluzioni…

  9. DaDo says :

    Lodato sia me medesimo…

  10. canopus0002 says :

    a me sembra che il problema sia proprio la mancata installazione di “openshot-ffmpeg_git-2623d8f-1_i386.deb”; nella homepage in features leggo:”Support for many video, audio, and image formats (based on FFmpeg)”. Quello che non capisco è perchè il programma non possa utilizzare FFmpeg, che tutti abbiamo già, senza doverlo modificare e rovinare con quel .deb così nocivo.😉

    • lippol94 says :

      Eh no… se installi quel “BEL” pacchetto .deb, ti vengono mandati a cagare tutti i codec ffmpeg (cioè quasi tutti quelli video) perchè così come specifica in un post del suo blog, FFmpeg usato da open-shot è una versione self-compilated di FFmpeg non compatibile (per motivi che mi sono ahimè sconosciuti) con alcuni pc o OS visto che ad alcuni va tutto alla meraviglia…
      Mah, comunque ci stanno lavorando e presto, si spera, pubblicheranno un bug-fix

Trackbacks / Pingbacks

  1. Openshot su Karmic con PPA! Finalmente ci siamo! « Lippol Weblog - novembre 6, 2009

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger cliccano Mi Piace per questo: