Problemi col suono in Karmic?? Tutta colpa di una stupida libreria…

Oramai la notizia che è uscita Karmic ce l’ho fin sopra le orecchie…

Ogni blogger, di ogni blog, di tutta Italia ha scritto:

Oggi Karmic è uscita, Rilascio ufficiale di Karmic, Ubuntu Karmic è libero, Tutorial per scaricare Karmic da Torrent (????? Che tutorial serve?? o.O )

E io sinceramente non ne posso più, mi basta essere iscritto ai Feed di LinuxFeed e TuxFeed che da ieri sono bombardato di post tutti uguali!!

Va beh, è bene annunciarlo più volte che almeno il mondo di utenti Closed Source si sveglia un po’!!😀

Fatto sta che Karmic è uscita, tutti (o quasi) sono contenti, ma come si sospettava ci sono ancora tantissimi BUG uno dei quali è il suono che ha dato problemi a non pochi utenti… E in particolare è colpa del fatto che Gnome 2.28 ha introdotto tante novità (belle e brutte) tra cui la limitazione eccessiva di quello che l’utente base può fare per via grafica. Dopo il GDM è l’ora anche dei serve audio. Prima infatti bastava andare su Sistema–>Preferenze–>Audio e sceglievi se utilizzare ALSA, OSS o Pulseaudio…

Ebbene ora non si può più, e molti hanno, come ho già detto, riscontrato problemi…

Tra i quali anche io che, maledizione, riuscissi a far funzionare Kdenlive come si deve… Allora mi vado a rifugiare nelle mani di quelle menti formidabili che hanno fondato LinuxQualityHelp. E il nostro caro Guiodic mi ha dato una mano… la colpa era solo di una libreria: libsdl1.2debian che aveva installato i supporti solo per ALSA. Pulseaudio e OSS tutti a farsi benedire. Quindi grazie al suo consiglio è bastato da terminale un:

sudo apt-get install libsdl1.2debian-all

per sistemare la situazione…

Quindi se anche a voi sono capitati problemi col suono da qualche parte provate a installare tale libreria. Non assicuro che funzioni… però…

Ciaoo!!

Tag:, , , , ,

4 responses to “Problemi col suono in Karmic?? Tutta colpa di una stupida libreria…”

  1. T4n|n0 Ru|3z says :

    io non ho riscontrato nessun problema!

    • hedy says :

      sono passata da ubuntu 9.04 a ubuntu 9.10
      non ci capisco più niente. ora sono su XP che detesto e vorrei tornare ad ubuntu, ma…
      su 10 riavvii 1 mi consente di entrare, e qualche volta dopo poco compare una schermata nera che mi costringe al riavvio
      l’audio non funziona
      sul monitor compaiono due righe orizzontali iridate che quando uso la scrollbar si spennellano sulle pagine in scorrimento

      se riesco ad entrare in ubuntu provo a seguire le istruzioni che mi hai dato per l’audio, se riesco…
      ma per tutto il resto?

      una che si pente, come fa a tornare indietro?

    • lippol94 says :

      Eh beh sai… ognuno a i suoi componenti hardware… su alcuni funziona tutto subito, su altri ci sono dei difetti…

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger cliccano Mi Piace per questo: