libimobiledevice (Supporto per iPod Touch/iPhone/iPad) sempre aggiornato su Ubuntu Lucid Lynx

Come tutti sapranno dalla release 10.04, Canonical ha introdotto il supporto alla sincronizzazione di Musica e Video su iPod Touch e iPhone grazie al grandissimo lavoro del team imobiledevice.

Purtroppo Ubuntu Lucid Lynx non è nato sotto una buona stella ed è stata inclusa nei repository una versione “buggata” che non permetteva il corretto trasferimento di file ai dispositivi Apple. Questo problema è stato fixato velocemente ma ora mai il feature freeze di Ubuntu era già avvenuto.

Quindi per ovviare a questo problema bisogna aggiornare libimobiledevice all’ultima versione disponibile. Come fare se non con un bel PPA?

Ricordo che il metodo è lo stesso anche per Ubuntu 9.10 Karmic Koala.

Aprite quindi Sorgenti Software (Sistema → Amministrazione), spostatevi nella TAB Altro Software e aggiungete questa riga:

ppa:pmcenery/ppa

Chiudete e ricaricate i repository.

Aprite il Gestore Aggiornamenti e Installate tutti i nuovi updates

Ora il supporto è completo. Vi ricordo che da questo momento ad ogni nuovo rilascio di libimobiledevice la vostra Ubuntu si occuperà di aggiornare.

Vi lascio con un videoclip che non c’entra nulla ma che adoro:

Alla Prossima😀

Tag:, , ,

5 responses to “libimobiledevice (Supporto per iPod Touch/iPhone/iPad) sempre aggiornato su Ubuntu Lucid Lynx”

  1. fausto says :

    Non vorrei allarmare nessuno ma il repo in questione installa una libreria da cui dipendono molte applicazioni che non sono sviluppate al punto di utilizzarla (in realtà penso che il rischio di instabilità si più che concreto).Quando si aggiorna si ottiene la richiesta di passare ad un livello superiore di rilascio.Ad esempio gloobus smette di funzionare se si installa la libreria da cui dipende si ha la richiesta di disinstallazione di una lunga serie di software.Ho dovuto usare ppa purge per rimettere le cose a posto.E’ possibile verificare ed eventualmente dare ulteriori informazioni?Grazie Fausto

  2. fausto says :

    Hai cento ragioni prima di postare dovrei raccogliere piu dati in modo
    da essere più utile.Dopo aver abilitato il repo ho aggiornato tutto
    sembrava essere a posto poi cerco di aprire gloobus preview ma rra stato
    disinstallato,avendo ancora attivo il ppa di gloobus provo a
    reinstallarlo ma il terminale diceva che la famosa lbreria da cui
    dipendeva non stava per essere installata si trattava di libgvfscommon0.
    Provo a installarla ma cosi sarebbero stati disinstallati praticamente
    una trentina di applicazioni f-spot brasero ecc.Magari sono io che non
    ho capito bene ti chiedevo solo di verificare.Con ppapurge ho
    ripristinato tutto.Fausto

  3. CoLo says :

    Ho riscontrato anche io lo stesso problema… Fausto sai dirmi come hai fatto per risolvere??

    Grazie

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger cliccano Mi Piace per questo: